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Project 1 of 7: Tailspin Toys 

Overview 

You recently opened an online toy store. You have sold products to 500 individual customers. You are evaluating customer data and order 

data. 
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On the “Customers by Order” worksheet, use an Excel data tool to remove all records with duplicate “CustomerID” values from the table. Do not remove any other 

records. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Select the cells in the “CustomerID” column which you want to have checked for duplicates. 

2. Select Remove Duplicates from the Data tab. 

3. Select the “CustomerID” column which you want to have checked under the Columns options. 

4. Click OK. 

 

   https://www.vceplus.com/ 

References: https://support.office.com/en-us/article/Find-and-remove-duplicates-00E35BEA-B46A-4D5D-B28E-
66A552DC138D 

QUESTION 2 

SIMULATION 

Project 2 of 7: Donor List Overview 

You are an executive assistant for a non-profit organization named Bellows College. You are updating a workbook containing lists of donors. 
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Beginning at cell A5 of the “$5,000 Donors” worksheet, import the data from the tab-delimited source file, contributors.txt, located in the Documents folder. 

(Accept all defaults.) 

Correct Answer: See explanation below. 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

1. Select cell A5 of the “$5,000 Donors” worksheet where you want the source file to be imported to. 

2. Click on File, then select Open. 
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3. Select Text Files from the Open dialog box. 

4. Locate the contributors.txt file in the Documents folder, then double-click it. 

5. Click Finish to complete the operation. 

References: https://support.office.com/en-us/article/Import-or-export-text-txt-or-csv-files-5250ac4c-663c-47ce-937b-339e391393ba 

QUESTION 3 

SIMULATION 

Project 2 of 7: Donor List Overview 

You are an executive assistant for a non-profit organization named Bellows College. You are updating a workbook containing lists of donors.  
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Navigate to the range named “Oregon”, and remove the contents of the selected cells. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Click Find & Select from the Home tab then click on Go To. 

OR 

1. Press Ctrl+G on the keyboard. 
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2. Double-click the name range you want, in this case “Oregon”. 

3. Delete the contents in the selected cells by pressing Delete on your keyboard. 

References: https://support.office.com/en-us/article/Find-named-ranges-14513DF5-0D79-4CD5-9A03-968905B244E6 

QUESTION 4 

SIMULATION 

Project 2 of 7: Donor List Overview 

You are an executive assistant for a non-profit organization named Bellows College. You are updating a workbook containing lists of donors.  
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On the “$5,000 Donors” worksheet, hyperlink cell C3 to the email address “john@bellowscollege.com”. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Click on cell C3. 

2. Enter the following formula: “=HYPERLINK(john@bellowsollege.com, C3) 

References: https://support.office.com/en-us/article/HYPERLINK-function-333C7CE6-C5AE-4164-9C47-7DE9B76F577F 
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QUESTION 5 

SIMULATION 

Project 2 of 7: Donor List Overview 

You are an executive assistant for a non-profit organization named Bellows College. You are updating a workbook containing lists of donors.  
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Arrange the worksheets so that “$5,000 Donors” is first. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Click Sort Sheets from the Worksheet group in the Kutools Plus tab. 

2. Click the Alpha sort button OR the Alpha Numeric Sort button in the Sort Sheets dialog box, the results can be previewed in the New sheets tab order list 

box. 
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3. Use the Move up or Move down button to manually change the order of the sheets so that the “$5,000 Donors” worksheet is first in the New sheet tabs order 

list. 

4. Click OK once satisfied with the results. 

References: https://www.extendoffice.com/product/kutools-for-excel/sort-worksheets-in-one-workbook-in-
alphabetical-order.html 

QUESTION 6 

SIMULATION 

Project 3 of 7: Tree Inventory 

Overview 

You are updating the inventory worksheet for a local tree farm.  
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Change the margins to 1.0’’ (2.54 cm) on the top and bottom, 0.75’’ (1.90 cm) on the left and right, with a 0.5’’ (1.27 cm) header and footer. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Select the worksheet you want to apply the margin changes to. 

2. Select Margins in the Page Setup group from the Page Layout tab. 

3. Click Custom Margins, then in the Top and Bottom dialog box enter 1.0’’ (2,54cm), in the Left and Right dialog box enter 0.75’’(1.90cm), and enter 

0.5’’(1.27cm) in the Header and Footer dialog box. 

References: https://support.office.com/en-us/article/Set-page-margins-before-printing-a-worksheet-353F52FC-0D2C-4958-9166-99FBD22B963A 

QUESTION 7 

SIMULATION 

Project 4 of 7: Car Inventory Overview 

You manage the office of a used car business. You have been asked to prepare the inventory list for a big annual sale. 
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Configure the “Car Inventory” worksheet so the column headings in row 9 appear on all printed pages. 

 

   https://www.vceplus.com/ 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. On the “Car Inventory” worksheet, click Print Titles from the Page Setup group, situated on the Page Layout tab. 

2. Under Print Titles, on the Sheet tab, type the reference of the row you want to reappear (row 9) in the Rows to repeat at top box. 

References: https://support.office.com/en-us/article/Print-rows-with-column-headers-on-top-of-every-page-D3550133-F6A1-4C72-AD70-5309A2E8FE8C 

QUESTION 8 

SIMULATION 

Project 4 of 7: Car Inventory 

Overview 

You manage the office of a used car business. You have been asked to prepare the inventory list for a big annual sale. 
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Simultaneously replace all instances of the text “Pickup” with the text “Truck”. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Click Find & Select from the Editing group situated on the Home tab. 

2. Click Replace. 

3. Type the text “Pickup” in the Fine what box. 

4. Click Options to further define the search, specify the “Car Inventory” worksheet select Sheet in the Within box. 

5. Type “Truck” in the Replace with box. 

6. Click Find All, and then click Replace All. 

7. Finalize by clicking OK. 

References: https://support.office.com/en-us/article/find-or-replace-text-and-numbers-on-a-worksheet-0e304ca5-ecef-4808-b90f-fdb42f892e90 

QUESTION 9 

SIMULATION 

Project 4 of 7: Car Inventory 

Overview 

You manage the office of a used car business. You have been asked to prepare the inventory list for a big annual sale. 
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The discount price is 95 percent of the price. Modify column J to show the discount price for each car. 

Correct Answer: See explanation below. 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

1. In cell J10 on the “Car Inventory” worksheet enter “=G10 *.95” OR “=G10 * 95%”. 

2. Select cell J10, hold the Shift key on your keyboard, and use the down arrow key until all the cells the formula is required to be applied (J40). 

3. Hold down the Ctrl key on your keyboard and press D which would “copy down” the formula for the rows below. 

OR 

1. In cell J10 on the “Car Inventory” worksheet enter “=G10 *.95” OR “=G10 * 95%”. 

2. Select cell J10, then Right-click and select Copy, OR click Copy from the Clipboard group situated on the Home tab. 

3. Paste the formula by selecting Paste from the Clipboard group situated on the Home tab, OR Right-click then select Paste, OR click Paste from the 

Clipboard group situated on the Home tab, then click Paste Special and select Formulas, OR you could select Values for the formula results instead. 

4. Verify that the cell references in the formula are as desired. 

References: https://www.excelforum.com/excel-general/745891-calculate-discount-for-full-column.html 

https://support.office.com/en-us/article/move-or-copy-a-formula-1f5cf825-9b07-41b1-8719-

bf88b07450c6 

QUESTION 10 

SIMULATION 

Project 4 of 7: Car Inventory 

Overview 

You manage the office of a used car business. You have been asked to prepare the inventory list for a big annual sale. 
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Modify the cell formatting of cell J9 to display the text on two lines. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Select the cell J9 where you want to modify the formatting. 

2. On the Home tab in the Cells group click on Format. 

3. Specify a row height by clicking Row Height and then typing in the desired height of 2 lines in the Row Height box. 

References: https://support.office.com/en-us/article/Wrap-text-in-a-cell-2A18CFF5-CCC1-4BCE-95E4-F0D4F3FF4E84 

QUESTION 11 

SIMULATION 

Project 4 of 7: Car Inventory 

Overview 

You manage the office of a used car business. You have been asked to prepare the inventory list for a big annual sale. 
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Apply the Rose, Table Style Light 17 (Table Style Light 17) to the “Inventory” table. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. On the “Inventory” table, click on any cell. 

2. Click on Format as Table from the Home tab. 

3. Select the Rose, Table Style Light 17 as desired. 

References: https://support.office.com/en-us/article/Format-an-Excel-table-6789619F-C889-495C-99C2-
2F971C0E2370 

QUESTION 12 

SIMULATION 

Project 5 of 7: City Sports 

Overview 

The city events manager wants to analyze the enrollment changes over the past five years for various adult and youth sports programs. You have been tasked to 

prepare tables for the analysis. 
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On the “Youth Program” worksheet, create a table from the cell range A9:G19. Include row 9 as headers. 

Correct Answer: See explanation below. 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

1. On the “Youth Program” worksheet, select Format as Table from the Home tab. 

2. Choose the desired style for the table. 

3. Select the desired cell range of A9:G19 in the Format as Table dialog box. 

4. Mark row 9 as a header. 

5. Click OK. 

References: https://support.office.com/en-us/article/create-and-format-tables-e81aa349-b006-4f8a-9806-
5af9df0ac664 

QUESTION 13 

SIMULATION 

Project 5 of 7: City Sports 

Overview 

The city events manager wants to analyze the enrollment changes over the past five years for various adult and youth sports programs. You have been tasked 

to prepare tables for the analysis. 
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Unhide the “Summary” worksheet. 

Correct Answer: See explanation below. 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

1. Select Format from the Home tab then choose Hide and Unhide then select Unhide. 

OR 

1. Hold on the Ctrl button on the keyboard and choose all the worksheet tabs then choose the Unhide option in the right menu. 

2. Click on the first worksheet tab, then hold down the Shift key on the keyboard as you click on the last worksheet tab, then choose the Unhide option. 

OR 

1. From the View tab, click Custom Views in the Workbook Views group. 

2. Click the “Summary” view which is hidden, then click Show. 

References: https://www.isunshare.com/blog/hide-or-unhide-sheets-in-excel-
2016/ 

QUESTION 14 

SIMULATION 

Project 5 of 7: City Sports 

Overview 

The city events manager wants to analyze the enrollment changes over the past five years for various adult and youth sports programs. You have been tasked 

to prepare tables for the analysis. 
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Add the Alternative Text Title “Adult Enrollment” to the “Adult_Program” table. 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. Right-click the text title “Adult_Program” and click Format Object then click Alt Text. 

2. Type “Adult Enrollment” in the Title box as desired. 

3. Click OK. 

References: 

https://support.office.com/en-us/article/add-alternative-text-to-a-shape-picture-chart-smartart-graphic-or-other-object-44989b2a-903c-4d9a-
b7426a75b451c669#bkmk_o2016_2013 

QUESTION 15 

SIMULATION 

Project 6 of 7: Bike Tours Overview 

You are the owner of a small bicycle tour company summarizing trail rides that have been booked for the next six months. 
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In cell M10 on the “Summer Bookings” worksheet, insert a function that calculates the total amount of sales from the “Total” column for groups containing 12 

or more people even if the order of the rows is changed. 

Correct Answer: See explanation below. 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

1. In cell M10 on the “Summer Bookings”, insert the following SUMIF formula: “=SUMIF(G6:G24, “>= 12”, I6:I24).”’ 

References: https://support.office.com/en-us/article/SUMIF-function-169B8C99-C05C-4483-A712-
1697A653039B 

QUESTION 16 

SIMULATION 

Project 6 of 7: Bike Tours 

Overview 

You are the owner of a small bicycle tour company summarizing trail rides that have been booked for the next six months. 
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In cell C8 on the “Summer Bookings” worksheet, insert a function that joins the customer “Lastname” to the customer “Firstname” separated by a comma and 

space. (Example: Campbell, David). 

Correct Answer: See explanation below. 

Section: (none) Explanation 

Explanation/Reference: 

Explanation: 

1. In cell C8 on the “Summer Bookings” worksheet, insert the following CONCAT function: “=CONCAT(E6 “, “D6)” OR “=E6& “, “, D6”. 

References: 
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